priPrinter: Crosshair cursor problem - priPrinter

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Crosshair cursor problem

#1 User is offline   CoMPi 

  • Advanced Member
  • PipPipPip
  • Group: Senior Members
  • Posts: 208
  • Joined: 05-April 13

Posted 27 January 2016 - 03:46 PM

Hi,

A crosshair cursor is not updated when crop box boundaries are changing. How to move the mouse cursor and the haircross cursor together?
Piotr
0

#2 User is offline   Alex 

  • Administrator
  • Group: Administrators
  • Posts: 238
  • Joined: 28-February 10
  • LocationHungary

Posted 27 January 2016 - 04:59 PM

Sorry, not fully understand. In which mode? What to do in order to repeat this problem.
0

#3 User is offline   CoMPi 

  • Advanced Member
  • PipPipPip
  • Group: Senior Members
  • Posts: 208
  • Joined: 05-April 13

Posted 28 January 2016 - 01:45 AM

To reproduce try this:
1. Print this web page using priPrinter,
2. Select File->Options->Advanced->CAD style cursor = Always,
3. Select Crop Box tab,
4. Move a mouse over the page. The CAD style cursor (Crosshair cursor) should follow the mouse cursor,
5. Try to change crop box area by moving a border of the cropping box. The CAD style cursor does not move but, in my opinion, it should follow mouse cursor, as before.
Piotr
0

#4 User is offline   Alex 

  • Administrator
  • Group: Administrators
  • Posts: 238
  • Joined: 28-February 10
  • LocationHungary

Posted 28 January 2016 - 12:01 PM

I see. This is sort of by design or we not sure how it should work. Have to think again :)
0

#5 User is offline   CoMPi 

  • Advanced Member
  • PipPipPip
  • Group: Senior Members
  • Posts: 208
  • Joined: 05-April 13

Posted 28 January 2016 - 12:48 PM

Thanks :)
Piotr
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users