priPrinter: Copy&Paste issue - priPrinter

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Copy&Paste issue

#1 User is offline   CoMPi 

  • Advanced Member
  • PipPipPip
  • Group: Senior Members
  • Posts: 208
  • Joined: 05-April 13

Posted 11 January 2014 - 01:16 AM

Hi,

I am not sure but I think it is an issue. I was trying to duplicate a part of a page, so I copied the part which contains some line, rectangles and circles. After pasting it in another place I noticed that lines and rectangles have been pasted correctly but the circles not. Is it a bug? I attach an example file. I use priPrinter Professional (64 Bit) v6.0.2.2244 but the same issue I have some time ago.

Attached File(s)

  • Attached File  Test.zip (3.57K)
    Number of downloads: 4

Piotr
0

#2 User is offline   Aron 

  • priPrinter Support
  • Group: Administrators
  • Posts: 130
  • Joined: 28-February 10

Posted 11 January 2014 - 09:30 AM

Issue is confirmed. Will be fixed in a day or two.
Thank you
0

#3 User is offline   Alex 

  • Administrator
  • Group: Administrators
  • Posts: 238
  • Joined: 28-February 10
  • LocationHungary

Posted 12 January 2014 - 03:36 PM

Issue is fixed, please download an update here: http://www.priprinter.com/beta.htm
Thank you!
0

#4 User is offline   CoMPi 

  • Advanced Member
  • PipPipPip
  • Group: Senior Members
  • Posts: 208
  • Joined: 05-April 13

Posted 12 January 2014 - 05:26 PM

You are really fast :)
Thank you.
Piotr
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users